2 Tacho's not receiving rpm's from 2 different motors

 Ok i have pulled all my hair out trying to figure this out, I recently bought a KUS tacho to add to my 1977 70 hp evinrude motor so i could check the running condition.

I attcahed the red wire to the +v, the blue wire to the -V and the black sensor wire to the grey wire form the foreward controls.

what i got was nothing... I had power as the digital hour reading showed up 0, i also checked the yellow and orange wire which gave colored lights to the bezel no problems there.

I then figured it was a faulty Tacho so i went to Whitworths and bought an off the shelf one, Looks like the same tacho same back electronic plug system, i then proceeded to try again to no avail.

The next step was to destroy the foreward controls (long story) so i bought a new motor (1990 yamaha 70 hp) to have a bit better piece of mind on the water (also long story after rebuilding the evinrude).

Now i tried to wire up the original tach (second one returned as i figured it wasn't the tachos fault).

Red again to +v, blue to -V and this time the black sensor wire to the green wire from the yamaha newly installed foreward controls.

Still no signal on the tacho.. got color got hours but the needle hasnt moved at all using either motors or controllers.

I removed the rectifier on the evinrude whilest trieling the tacho and did the recommended checks which showed the rectifier as working, i have checked the charging system on them both which also checks out. approx 13.something when running.

Anyone Have any ideas at all or a similar experience thats been fixed ? other than springing nearly $200 for an original Yammy tacho.

 

Cheers

Ridgebak

 Hmm Universal Remote Controls now this changes everything !!!


Posts: 4467

Date Joined: 17/06/10

Have a look on youtube

Sun, 2017-03-05 22:53

Have a look on you tube generally you can find good info with diagrams on how to install a new tacho

Posts: 2754

Date Joined: 03/03/10

mmm just saying

Sun, 2017-03-12 22:21

 you might probably need  them calibrated have you tryed driving the tachos with a signal generaltor ?