60 hp Mercury, Vapour lock?

 Good Evening Ladies and Gentlemen

I own a 4.75m trailcraft fitted with a 60 Mercury 4 strokeabout 2006 vintage.

Bought it approx May 2018. Long story, please rerad to the end

Had a major service 2 months ago, in Rockingham, they also recommended that the fuel system be replaced as the fuel lines were delaminating, I agreed, in the interests of safety and reliability.

 

Took the boat out for a dive 2 weeks ago, it would start, but not run. It appeared to starving of fuel. I used the fuel primer, which was soft to squeeze, couldn't get it hard (no jokes please). Tried 25-30 times, motor would not idle or rev.

 

Had to flag a passing boat for a tow. Gave them a carton of beer.

 

Straight back to the service yard, late friday, but they had a look, reckon the fuel priming bulb was cactus, didn't charge labour, but charged me for parts. I was happy, fault found, confidence restored.

 

Until today, first time out since fixed, motor runs well, do a dive, then motor will start but not idle or rev. BUGGER, tried priming all sorts of things, flag down a boat, then I get it to run and return to Point Peron no issue.

Boat yard closed for Christmas, Bugger!
I suspect vapour lock. 
Is this correct?
How do I prevent it or overcome it?
Thanks

Willy

Jarrahland

 


Posts: 396

Date Joined: 19/06/14

Fuel tank pickup

Sat, 2018-12-22 21:28

I had a similar problem many moons ago with my Yammie . Would start and run then it would stop . Let it sit for a few minutes and it would start and run then it would stop . Changed primer bulb , problem still manifested. Took out tank pickup which had a metal spaghetti looking thing in the end ( some fancy filter , bullshit me thinks ! ) removed that and no more fuel problems since that day .  If it’s all going through a Racor filter there’s no need for a pickup filter. Hope this helps you out ✌️

____________________________________________________________________________

 My wife understands why I clean my rods n reels in the shower....

 

Faulkner Family's picture

Posts: 15317

Date Joined: 11/03/08

 is there a breather on the

Sat, 2018-12-22 21:36

 is there a breather on the tank that somehow has gt blocked. i got caught like that years back with a small tinny i had

____________________________________________________________________________

RUSS and SANDY. A family that fishes together stays together

Posts: 131

Date Joined: 08/03/09

Same problem

Sun, 2018-12-23 08:22

It was a blocked/kinked fuel line from the tank, replaced the line and all OK

Posts: 53

Date Joined: 13/02/17

Fuel pick up

Sun, 2018-12-23 09:59

Agree with Siver fox fuel pick line maybe your issue. What sort of fuel tank is it? If it's a plastic or removable tank it's easy to check, unscrew the pick up line out of the tank and inspect for cracks in that tube and remove the filter on the bottom of it.

Or pull your hose of the end of the tank minus the fuel clip and shove it straight in tank of fuel and see how it idles...Warning don't blow yourself up.

Or I'm in Rockingham and I've got a spare plastic fuel tank hear you could borrow and clip on your engine to see if it's the fault. Seems a bit funny that since they touched it you have a fault so it has to be something simple.

I'm sure your engine has an electric fuel pump so I wouldn't expect a vapour lock but anything possible.  

ChopChop's picture

Posts: 38

Date Joined: 17/01/15

Merc 75

Sun, 2018-12-23 12:31

I had a merc 75, same vintage. Used to do the same thing. Turned out it was stretched diaphragm in the fuel pump. Made sure they were replaced every year and no further issues. 

Posts: 34

Date Joined: 12/05/17

 First issue you have is

Sun, 2018-12-23 17:05

 First issue you have is using the local Boatshops in Rockingham. you really need to stop that. ONly one is mobile, is it a fixed fuel tank? 

 

Posts: 34

Date Joined: 12/05/17

 First issue you have is

Sun, 2018-12-23 17:05

 First issue you have is using the local Boatshops in Rockingham. you really need to stop that. ONly one is mobile, is it a fixed fuel tank? 

 

Willy's picture

Posts: 211

Date Joined: 10/04/08

Fuel Tank

Sun, 2018-12-23 19:25

Brains trust

The fuel tank is fitted, under deck. The last service saw all the lines replaced.

Some things to check for sure, Thanks

Willy 

little johnny's picture

Posts: 3577

Date Joined: 04/12/11

Had same issue with

Sun, 2018-12-23 20:07

My yammy. It was push on connector ( fuel) rubber o ring worn. It would start then bulb would go soft (died ). Take ages to re prime again

Posts: 251

Date Joined: 28/07/11

I had the same thing as

Mon, 2018-12-24 22:15

I had the same thing as chopchop in my 150 yammie. Similar symptoms as yours and it was bad diaphragms in the fuel pumps. I couldnt get my primer bulb hard either even after replacing everything, starts and runs fine though so gave up on pumping it a million times waiting for it to go hard.