Anyone in rockingham have an FCV 587

My head unit seems to be only receiving about 20% signal and can't determine the bottom for a depth measurement... I have had it to Taylor's and they say nothing wrong and to try another unit on my tranny...

I was hoping one of you good blokes could lend me a unit for an hour to test it out... I will gladly give my details and what ever you like as security while I have the sounder.

Thanks in advance.

Winta...

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

Image Upload: 

Faulkner Family's picture

Posts: 13894

Date Joined: 11/03/08

 get hold of Ryan at

Sat, 2017-09-02 11:58

 get hold of Ryan at oceanside they deal with furuno. he knows a bit about them or he could point you in the right direction. 

____________________________________________________________________________

RUSS and SANDY. A family that fishes together stays together

streaker boy's picture

Posts: 509

Date Joined: 23/05/09

 Have you played around with

Sat, 2017-09-02 13:32

 Have you played around with range setting 

mrwinta's picture

Posts: 458

Date Joined: 14/01/10

 Yeah... I have messed with

Sat, 2017-09-02 13:42

 Yeah... I have messed with all the settings since and I did a factory reset.. Taylors cant tell if it is producing or recieveing full power/signal but only that it is. I hadn't done anything different to the settings, I was using it up north for 10 days in 300-500m so it was on full for a lot of the time. On the last day it just became a really weak signal even in shallow water. I suspected the Transducer had been hit or moved but when I looked later that day it was fine.

I have had a 585 on there and it works fine but the 587 works differently (post amplification) so I neen to try the same model to eliminate the possibility of a faulty tranny.

I have been talking to an ex Talyors technician who told me it could be to do with the reciever and that it may not be worth fixing but best thing to do is try an identical unit as this will eliminate doubt with interference/transducer/power supply/cabling etc... Can't justify buying another one as this is only 3 or 4 yeras old....

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

kirky79's picture

Posts: 1160

Date Joined: 13/01/12

Mandurah

Sat, 2017-09-02 14:14

Hey mate, I've got one you can borrow but I'm in Mandurah. Going out Monday so that's out but any other day works. Even tomorrow arvo is ok.  

Chris

mrwinta's picture

Posts: 458

Date Joined: 14/01/10

 Mate thats awesome... I

Sat, 2017-09-02 14:31

 Mate thats awesome... I might have a run down to Mandurah with the boat and kids tomorrow and try it out down there... my number is 0404441369 if you could text me so I have your number then I will call you tomorrow to let you know if I'm comming...

 

Thanks bud....

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

Posts: 4862

Date Joined: 17/06/10

That's what I really like

Sat, 2017-09-02 17:05

That is what I really like about this site, members helping fellow members with their problems and freely giving advice and info

mrwinta's picture

Posts: 458

Date Joined: 14/01/10

Happening again...

Sat, 2017-12-09 10:53

 So after Chris kindly loaned me his head unit, mine seemed to have fixed itself... can't explain how but it just started working as normal again after I had another system plugged in.

However- now I have potentialy sold my boat with a deposit taken and it is due to be handed over just after christmas. Thing is the damn sounder seems to be up to its old tricks again. I am now thinking it might be the tranny so I was hoping that somebody on here might have a spare Furuno 10 pin TM260 to try. 

I will happily pay in alcohol for the use of it and give something of equal value as a bond while I try it out.

Cheers

Andrew

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

Posts: 542

Date Joined: 30/12/09

 I’ve got a m260 to suit a

Sun, 2017-12-10 07:14

 I’ve got a m260 to suit a furuno that you may be able to test at rest if that helps

____________________________________________________________________________

 Get busy living, or get busy dying!

mrwinta's picture

Posts: 458

Date Joined: 14/01/10

.

Mon, 2017-12-11 03:43

 Hey mate, that would be great. I am off shore for 2 more weeks then I would be keen to use it if thats ok? would you pm me your number so I can contact you as soon as I get home. Where are you located?

 

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

Posts: 542

Date Joined: 30/12/09

 PM sent Locted in

Mon, 2017-12-11 12:55

 PM sent Locted in Dawesville.

____________________________________________________________________________

 Get busy living, or get busy dying!

kirky79's picture

Posts: 1160

Date Joined: 13/01/12

 Did you get my message

Sun, 2017-12-10 11:09

 Did you get my message Andrew?

mrwinta's picture

Posts: 458

Date Joined: 14/01/10

Hi Chris

Mon, 2017-12-11 03:39

 Hey mate, Im off shore at the moment so if you sms'd me then no.. You can email or pm me if thats ok?

mrwinta@gmail.com

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

kirky79's picture

Posts: 1160

Date Joined: 13/01/12

Yeah sent you a message

Mon, 2017-12-11 10:31

All good. I don't think I'll be able to help as we're going away on Boxing Day.  

mrwinta's picture

Posts: 458

Date Joined: 14/01/10

no worries

Mon, 2017-12-11 15:47

 All good buddy looks like eziliving is going to kindly hook me up- thanks anyway... Have a good trip where ever you are going 

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

sstevee's picture

Posts: 418

Date Joined: 15/11/11

 Have you had a good look at

Mon, 2017-12-11 11:26

 Have you had a good look at the pins on the back of the unit? If it is an intermittent problem it could potentially be corrosion on the pins/sockets.

mrwinta's picture

Posts: 458

Date Joined: 14/01/10

 I have had a look but to be

Mon, 2017-12-11 15:50

 I have had a look but to be fair my eyes are crap.. I have just bought a strong magnifier on ebay so will have a propper look at the pins when it arrives- cheers for the suggestion

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

Marineboy's picture

Posts: 630

Date Joined: 14/03/14

Pins

Tue, 2017-12-12 12:24

 yep was going to suggest sama as ssteevee, I had a similar issue and it was minor corrosion on the pins. You can buy contact cleaner in aerosol form crc used to make it not sure if they still do. 

____________________________________________________________________________

 My spots are so secret even the fish don't know about them !

mrwinta's picture

Posts: 458

Date Joined: 14/01/10

.

Tue, 2018-01-09 02:51

 .

 

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

mrwinta's picture

Posts: 458

Date Joined: 14/01/10

.

Tue, 2018-01-09 02:52

.

____________________________________________________________________________

 NEVER PUSH YOUR GRANNY WHEN SHE'S SHAVING

Posts: 114

Date Joined: 23/09/14

 Got a 588 you can borrow

Tue, 2018-01-09 06:36

 Got a 588 you can borrow mate?